在线检测未来函数

同花顺英雄无敌指标公式

来源:Internet,编辑:股旁网,2014-04-24

n=3;n1=5;n2=5;n3=12;
Var1:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
Var2:=Var1+Var1*34/100;
Var3:=LOW;
Var4:=REF(LOW,1);
Var5:=SMA(ABS(Var3-Var4),3,1)/SMA(MAX(Var3-Var4,0),N,1)*100;
Var6:=MA(IF(CLOSE*1.68<="CYC@CYCMAX",Var5*10,Var5/10),N);
Var7:=LLV(LOW,30);
Var8:=HHV(Var6,30);
Var9:=MA(IF(LOW<=Var7,(Var6+Var8*2)/2,0),N);
VarA:=(2*CLOSE+HIGH+LOW)/4;
VarB:=LLV(LOW,34);
VarC:=HHV(HIGH,34);
VarD:=EMA((VarA-VarB)/(VarC-VarB)*100,6);
VarE:=EMA(0.667*REF(VarD,1)+0.333*VarD,4);
VarF:=LLV(LOW,120);
Var10:=HHV(HIGH,120);
Var11:=Var10-VarF;
DRAWTEXT(IF(COUNT(CLOSE< REF(CLOSE,1),8)/8>0.3 AND COUNT(VarD>VarE,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0) OR Var9>40000,LOW,'★注意买进'), , colorred;
Var12:=MA(CLOSE,5);
英雄无敌A: MA(CLOSE,10);
Var13:=MA(CLOSE,30);
Var14:=MA(CLOSE,60);
英雄无敌B: (EMA(CLOSE,N1)*7+EMA(CLOSE,N2)*3)/10;
英雄无敌C: DMA(EMA(CLOSE,N3),SUM(VOL/CAPITAL,5)/3);
Var15:=REF(CLOSE,1);
Var16:=SMA(MAX(CLOSE-Var15,0),6,1)/SMA(ABS(CLOSE-Var15),6,1)*100;
Var17:=REF(CLOSE,1);
Var18:=SMA(MAX(CLOSE-Var17,0),6,1)/SMA(ABS(CLOSE-Var17),6,1)*100;
DRAWTEXT(CROSS(84,Var16) AND CROSS(84,Var18),HIGH,'☆注意卖出'), , colorgreen;
STICKLINE(英雄无敌B>英雄无敌A,英雄无敌A,英雄无敌B,0.1,1);
STICKLINE(英雄无敌B<英雄无敌A,英雄无敌A,英雄无敌B,0.1,1);

同花顺英雄无敌指标公式

 

相关文章