在线检测未来函数

通达信只为好看的指标公式

来源:Internet,编辑:股旁网,2014-04-24

VA:=(2*C+H+L)/4;
VN:=LLV(L,21);
VC:=HHV(H,21);
ASS:EMA((VA-VN)/(VC-VN),12),COLORRED;
DSA:(LLV(ASS,8)+LLV(ASS,12)+LLV(ASS,18))/3;
AZS:HHV(ASS,34),COLORFFFF00;ZAS:LLV(ASS,34),COLORFFFF00;SXS:DSA,COLORRED;
IF(ASS<REF(ASS,1),ASS,DRAWNULL),COLOR00FF00,LINETHICK1;
IF(DSA<REF(DSA,1),DSA,DRAWNULL),COLOR00FF00,LINETHICK1;
IF(AZS>REF(AZS,1),AZS,DRAWNULL),COLOR0000FF,LINETHICK1;

通达信只为好看的指标公式

 

相关文章