在线检测未来函数

同花顺小牛柱形指标公式

来源:Internet,编辑:股旁网,2014-04-25

CLOSE10:=(CLOSE+LLV(CLOSE,15));
HIGH10:=(HIGH+LLV(HIGH,15));
LOW10:=(LOW+LLV(LOW,15));
JJ:=(CLOSE10+HIGH10+LOW10)/3;
BB:=(CLOSE10+HIGH10)/2;
TT:=(CLOSE10+LOW10)/2;
SS:=(HIGH10+LOW10)/2;
Var1:=(JJ+BB)/2;
VAR2:=(TT+SS)/2;
VAR3:=EMA(0.667*REF(VAR2,1)+0.333*VAR1,2);
VAR4:=EMA(0.667*REF(VAR1,1)+0.333*VAR2,2);
STICKLINE(Var1-Var2>0,Var1,Var2,10,0),colorred;
STICKLINE(Var2-Var3<0,Var2,Var3,10,0),COLOR00FF0F;
STICKLINE(VAR1-Var4>0,VAR1,Var4,10,0),colorred;
V1: EMA(SS,1),colorred, linethick1 ;
V2: EMA(VAR2,4), Color00FFFF , linethick1 ;
V3: EMA(VAR3,6),colorwhite, linethick1 ;
DRAWTEXT(CROSS(V2,V3),V2,'始');
DRAWTEXT(CROSS(V2,V1),V2,'终');

同花顺小牛柱形指标公式

 

相关文章