在线检测未来函数

通达信底部庄家进出指标公式

来源:Internet,编辑:股旁网,2014-04-29

V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
庄家秘密撤: IF(V4<=0,V4,0),COLOR00FF00,LINETHICK2;
庄家秘密进: IF(V4>=0,V4,0),COLORFF00FF,LINETHICK2;
50, POINTDOT;
0, POINTDOT;
-50, POINTDOT;
VAR4:=MA(CLOSE,5);
VAR5:=MA(CLOSE,10);
VAR6:=MA(CLOSE,30);
VAR7:=MA(CLOSE,60);
VAR8:=EMA(COST(85),7);
VAR9:=EMA(COST(15),7);
VARA:=(SUM(((CLOSE * VOL) * 100),4) / SUM((VOL * 100),4));
VARB:=(INTPART((VARA * 100)) / 100);
VARC:=(SUM(((CLOSE * VOL) * 100),7) / SUM((VOL * 100),7));
VARD:=(INTPART((VARC * 100)) / 100);
VARE:=(SUM(((CLOSE * VOL) * 100),28) / SUM((VOL * 100),28));
VARF:=(INTPART((VARE * 100)) / 100);
短线趋势:=(EMA(CLOSE,5) - EMA(CLOSE,10));
中线趋势:=EMA(短线趋势,9);
VAR10:=((0 - ((100 * (HHV(CLOSE,5) - CLOSE)) / (HHV(CLOSE,5) - LLV(LOW,5)))) + 100);
VAR11:=((0 - ((100 * (HHV(CLOSE,10) - CLOSE)) / (HHV(CLOSE,10) - LLV(LOW,10)))) + 100);
VAR12:=((0 - ((100 * (HHV(CLOSE,20) - CLOSE)) / (HHV(CLOSE,20) - LLV(LOW,20)))) + 100);
VAR13:=((0 - ((100 * (HHV(CLOSE,30) - CLOSE)) / (HHV(CLOSE,30) - LLV(LOW,30)))) + 100);
VAR14:=REF(中线趋势,1);
VAR15:=中线趋势;
VAR16:=(VAR15 - VAR14);
VAR17:=REF(短线趋势,1);
VAR18:=短线趋势;
VAR19:=(VAR18 - VAR17);
VAR1A:=OPEN;
VAR1B:=CLOSE;
发现机构入场:IF((((((((VAR1A <= VAR4) AND (VAR1A <= VAR5)) AND (VAR1A <= VAR6)) AND (VAR1B >= VAR4)) AND (VAR1B >= VARF)) AND (VAR16 > 0)) AND (VAR19 > 0)),0.5,0)*4,LINETHICK2,COLOR66FF00;
VAR01:=(HIGH+LOW+CLOSE)/3;
VAR02:=(VAR01-MA(VAR01,14))/(0.015*AVEDEV(VAR01,14));
BB: EMA(VAR02,2);
VAR03:=MA(VOL,5);
VAR04:=MA(VOL,10);
VAR05:=MA(VOL,60);
VAR06:=MA(CLOSE,5);
VAR07:=MA(CLOSE,8);
VAR08:=MA(CLOSE,25);
VAR09:=MA(CLOSE,60);
VARA0:=CROSS(VAR02,BB) AND VAR02>80 AND VOL>VAR03 AND VOL>VAR04 AND VOL>VAR05 AND VAR06>VAR09 AND VAR07>VAR09 AND VAR08>VAR09 AND OPEN<VAR06 AND CLOSE>VAR06;
DRAWTEXT(VARA0,120,' 爆发拉升!'), , COLORYELLOW;
STICKLINE(VARA0,130,-100,5,0), , COLORRED;
底部:=CROSS(BB,-100);
DRAWICON(底部,-100,1);
获利:=WINNER(C)+1,COLORFF00FF;
套牢:=(1-获利)+1,COLORGREEN;
A03:=(WINNER((C+O+L+H)/4 * 0.96) * 100.000);
获利1:MA(A03,13),LINETHICK3,COLOR0090FF;
底部1:=获利<0.5 OR 套牢>0.95,COLORWHITE;
VIVIAN启动:IF(COUNT(底部1,10)>0 AND 获利1>REF(获利1,1) AND CROSS(C,MA(C,19)),70,0),COLORRED;

通达信底部庄家进出指标公式

 

相关文章