在线检测未来函数

通达信抄底专抓主升浪选股指标公式

来源:Internet,编辑:股旁网,2014-04-27

N:=24;
AN:=MA(C,N);
A:=REF(C,4)>REF(C,3);
A1:=REF(C,3)>REF(C,2);
A2:=REF(C,2)>REF(C,1);
A3:=A AND A1 AND A2;
A4:=C/REF(C,1)>1.065;
A5:=BARSLAST(A4);
A6:= A5>6 AND C>REF(C,1)*1.03 ;
B:=EMA(MAX(C-REF(C,1),0),5)/EMA(ABS(C-REF(C,1)),5)*100;
B1:=EMA(MAX(C-REF(C,1),0),8)/EMA(ABS(C-REF(C,1)),8)*100;
B2:=REF(C,3)>REF(C,2) AND REF(C,2)>REF(C,1) AND REF(C,4)>REF(C,3);
B3:=CROSS(B,20) AND (CROSS(B,B1) );
XG:= A3 AND A6 AND B3 ;
D1:=L<AN;
D2:=C>AN;
D3:=C/REF(C,1)<AN;
D4:=CROSS(C,AN) AND V/REF(MA(V,5),1)>1.016;
XG1:= D3 AND D4 AND D1 AND D2 ;
XG1 AND XG;

通达信抄底专抓主升浪选股指标公式

 

相关文章