在线检测未来函数

通达信钻石底选股指标公式

来源:Internet,编辑:股旁网,2014-05-04

使用说明:(1)出信号后关注所在的位置!底部内安全。 (2)出信号后二天内应上涨突破出信号当天的最高价,否则不应持有。 (3)短线5到15个点昨润可抛。中短线10%到30%利润可抛。根据具体个股来把握!

AA:=MA("999999$CLOSE",1)-MA("999999$CLOSE",6);
DD:=MA(CLOSE,1)-MA(CLOSE,6);A1:=DD>0;B:=AA>0;
B1:=COUNT(A1,8)-COUNT(B,8);BN:=5;
A2:=DD<0;C1:=B1>=4;D1:=COUNT(A2,10)=0;
D2:=4*SMA((CLOSE-LLV(LOW,BN))/(HHV(HIGH,BN)-LLV(LOW,BN))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,BN))/(HHV(HIGH,BN)-LLV(LOW,BN))*100,5,1),3.2,1),COLORYELLOW,LINETHICK0;
D3:=8;E:=CROSS(D2,D3);A:="MACD.MACD";
D4:=((SMA(MAX(CLOSE - REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE - REF(CLOSE,1)),6,1)))*(100);
G:=(D4 < 25); G5:=A>REF(A,1),2 AND REF(A,2)<REF(A,3);
GG1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
G1:=GG1<-9 AND GG1> REF(GG1,1);F:=G OR G1;
G2:=SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1);
G6:=CAPITAL<4000000 AND C>O ;
G3:=SMA(G2,3,1);G4:=3*G2-2*G3;
E1:=CROSS(CLOSE,REF(EMA(DMA((((HIGH+LOW)+(CLOSE*2))/4.15),0.9),3),1))AND G4<55;
钻石抄底:FILTER(C/REF(C,1)>=1.03 AND COUNT(E1,3)>=1 AND COUNT(F,6)>=1
AND COUNT(E,10)>=1 AND COUNT(REF(C1,10),25)>=4 AND COUNT(REF(D1,10),25)>=4,6) AND G6 AND G5;

通达信钻石底选股指标公式

 

相关文章