在线检测未来函数

通达信KDJ江南雨指标公式

来源:Internet,编辑:股旁网,2014-05-04

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORYELLOW;
IF(K<REF(K,1),K,DRAWNULL),COLORGREEN,LINETHICK1;
IF(D<REF(D,1),D,DRAWNULL),COLORGREEN,LINETHICK1;
IF(J<REF(J,1),J,DRAWNULL),COLORFFFF00,LINETHICK1;
IF(K>REF(K,1),K,DRAWNULL),COLORRED,LINETHICK4;
IF(D>REF(D,1),D,DRAWNULL),COLORRED,LINETHICK4;
IF(J>REF(J,1),J,DRAWNULL),COLORFF00FF,LINETHICK4;
0;
100;
20;
50;
80;

通达信KDJ江南雨指标公式

 

相关文章