在线检测未来函数

通达信解股真经主图指标公式

来源:Internet,编辑:股旁网,2014-05-04

A1:=AMOUNT/VOL/50;
A2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
A3:=SUM(AMOUNT,40)/A1/50;
A4:=SUM(AMOUNT,80)/A1/50;
B1:=DMA(A2,VOL/A3);
B2:=DMA(A2,VOL/A4);
B3:=(CLOSE-B1)/B1*20;
B4:=(CLOSE-B2)/B2*20;
控盘:1,COLORYELLOW,LINETHICK0;
风险:-1,COLORGREEN,LINETHICK0;
低点:-4,COLORRED,LINETHICK0;
现价:C,COLORRED,LINETHICK1;
分时确认:MA(REF(HHV(C,60),1),2);
均价:SUM(现价*V,240)/SUM(V,240),COLORYELLOW;
回调认同:EMA(EMA(C,20),13);
分时压力:MA(REF(HHV(C,30),1),2),COLORGREEN,LINETHICK1;
分时支撑:MA(REF(LLV(C,30),1),2);
PP:=0.03;
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;
B1万元:=DVOL*DCLOSE/100;
B1差:=B1万元-REF(B1万元,1);
B2万元:=DVOL*DCLOSE/100;
B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
数字:(EMA(MA(B1万元,2),2))/100000,COLORYELLOW,NODRAW;
二日比:=数字/REF(数字,1);
选股:PMB AND 数字>REF(数字,1) AND 二日比>1,COLORRED,NODRAW;
DRAWNUMBER(选股=1 ,L,数字),COLORYELLOW;
DRAWICON(选股,L*0.975,1);

通达信解股真经主图指标公式

 

相关文章