在线检测未来函数

通达信天使买卖指标公式

来源:Internet,编辑:股旁网,2014-05-05

MTM:=CLOSE-REF(CLOSE,5);
TSI1:EMA(EMA(MTM,5),5)/EMA(EMA(ABS(MTM),5),5)*100;
TSI2:EMA(EMA(MTM,10),10)/EMA(EMA(ABS(MTM),10),10)*100;
TSI3:EMA(EMA(MTM,20),20)/EMA(EMA(ABS(MTM),20),20)*100;
买:IF(TSI3<-45 AND CROSS(TSI2,TSI3),55,00),LINETHICK2,COLORRED;
卖:IF(TSI1>50 AND CROSS(TSI2,TSI1),-35,00),LINETHICK2,COLORGREEN;
卖出:IF(CROSS(TSI2,TSI1)AND TSI1>50 ,-50,0),LINETHICK2,COLORFF0000;
买入:IF(CROSS(TSI2,TSI3)AND TSI3<-45 ,20,0),LINETHICK2,COLOR00FFFF;

通达信天使买卖指标公式

 

相关文章