在线检测未来函数

飞狐江南鹰眼指标公式

来源:Internet,编辑:股旁网,2014-05-06

江南鹰眼:=(HIGH+LOW+2*CLOSE)/4;
心理技术:(江南鹰眼-REF(江南鹰眼,55))/REF(江南鹰眼,55)*100;
指标技术:EMA(心理技术,5),LINETHICK2,colorFF;
基本面技术:EMA(心理技术,21),LINETHICK2,colorFF00;
VAR1:=(EMA(CLOSE,4)+MA(CLOSE,8)+MA(CLOSE,16))/3;
VAR2:=(EMA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/3;
VAR3:=(EMA(CLOSE,9)+MA(CLOSE,18)+MA(CLOSE,36))/3;
VAR4:=(EMA(CLOSE,13)+MA(CLOSE,26)+MA(CLOSE,52))/3;
VAR5:=(EMA(CLOSE,18)+MA(CLOSE,36)+MA(CLOSE,72))/3;
VAR6:=(EMA(CLOSE,24)+MA(CLOSE,48)+MA(CLOSE,96))/3;
VAR7:=(VAR1-VAR2)/VAR2*200;
VAR8:=(VAR1-VAR3)/VAR3*200;
VAR9:=(VAR1-VAR4)/VAR4*200;
★:2*(VAR8-VAR7),COLORSTICK,colorFF;
VARA:=IF(★>0,★,0);
VARB:=IF(★<0,★,0);
VARC:=EMA(VARA,13);
VARD:=EMA(VARB,16);
多:=VARA;
正离差均线:=VARC;
负离差均线:=VARD;
控盘:IF(多<=正离差均线,★,0),LINESTICK,LINETHICK1,colorFF00;
空:VARB,LINETHICK2,color1;
PARTLINE(空>REF(空,1),空),LINETHICK2,colorFF;
30,POINTDOT,LINETHICK3;
-25,POINTDOT,LINETHICK4;

飞狐江南鹰眼指标公式

 

相关文章