在线检测未来函数

同花顺稳重出手指标公式

来源:Internet,编辑:股旁网,2014-05-06

VAR2:=LLV(LOW,18);
VAR3:=HHV(HIGH,18);
VAR4:=EMA(((CLOSE-VAR2)/(VAR3-VAR2))*(100),13);
VAR5:=EMA((0.61799997)*(REF(VAR4,1))+(0.38199999)*(VAR4),3);
drawtext((VAR5-REF(VAR5,1))>0,VAR5,'·'),Color00FFFF,POINTDOT,Linethick3;
drawtext((VAR5-REF(VAR5,1))<0,VAR5,'·'),ColorFF0000,POINTDOT,Linethick3;
drawtext(((VAR5-REF(VAR5,1)<0) AND (REF(VAR5,1)>REF(VAR5,2)) AND (VAR5>40)),
(VAR5*0.98),'↓'),Color0000FF,Linethick3;
IF(CROSS(80,VAR5),80,100),ColorFFFFFF;
VAR6:=((CLOSE-MA(CLOSE,6))/(MA(CLOSE,6)))*(100);
VAR7:=((CLOSE-MA(CLOSE,12))/(MA(CLOSE,12)))*(100);
VAR8:=((CLOSE-MA(CLOSE,24))/(MA(CLOSE,24)))*(100);
VAR9:=(VAR6+(2)*(VAR7)+(3)*(VAR8))/(6);
VARA:=MA(VAR9,3);
警戒:IF((VARA<-6),15,0),ColorFFFF00;
15,Color0000FF;
50,Color008000;
80,ColorFF0000;

同花顺稳重出手指标公式

 

相关文章