在线检测未来函数

通达信潜伏RSI-MACD指标公式

来源:Internet,编辑:股旁网,2014-05-06

HH:=14;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),HH,1)/SMA(ABS(CLOSE-LC),HH,1)*100;
A:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,1);
RIFF : EMA(RSI,7) - EMA(RSI,19);
REA : EMA(RIFF,9);
RACD : 2*(RIFF-REA), COLORSTICK,LINETHICK5;
FF:MA(REF(HHV(REA,30),1),2),COLOREA91B5,LINETHICK2;
B:MA(REF(LLV(RIFF,30),1),2),COLORGREEN,LINETHICK2;
SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,15)/HHV(C,15))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,15)/HHV(C,15))*100);
STICKLINE(SAT=100,-3,-5,8,1),COLORMAGENTA;

通达信潜伏RSI-MACD指标公式

 

相关文章