在线检测未来函数

通达信重心价差指标公式

来源:Internet,编辑:股旁网,2014-05-13

K:=10;
XJ:FORCAST(EMA((2*C+H+L)/4+(2*C-H-L),2),K);
LLX:=LLV(XJ,2);
重心:FORCAST(EMA(AMOUNT/VOL/100,2),K);
STICKLINE(XJ>REF(XJ,1) AND 重心>REF(重心,1),REFDATE(HHV(H,0),DATE),REFDATE(LLV(L,0),DATE),6,0),COLOR003303; {-------波段背景------};
C,DOTLINE,COLOR00FFFF;
FORCAST(EMA((2*C+H+L)/4+(2*C-H-L),2),K),COLOR00FF00,LINETHICK2;
IF(XJ>REF(XJ,1),XJ,DRAWNULL),COLOR0000FF,LINETHICK2;
WINN:=(XJ-REF(XJ,1));
STICKLINE(WINN>=0,XJ,XJ+WINN,3,0),COLOR000088;
STICKLINE(WINN>=0,XJ,XJ+WINN,2,0),COLOR0000AA;
STICKLINE(WINN>=0,XJ,XJ+WINN,1,0),COLOR0000DD;
STICKLINE(WINN>=0,XJ,XJ+WINN,0,0),COLOR0000FF;
STICKLINE(WINN<0,XJ,XJ+WINN,3,0),COLOR008800;
STICKLINE(WINN<0,XJ,XJ+WINN,2,0),COLOR00AA00;
STICKLINE(WINN<0,XJ,XJ+WINN,1,0),COLOR00DD00;
STICKLINE(WINN<0,XJ,XJ+WINN,0,0),COLOR00FF00;
FORCAST(EMA(AMOUNT/VOL/100,2),K),COLOR0099FF,DOTLINE;
FORCAST(EMA(AMOUNT/VOL/100,2),K),COLORFF9900,POINTDOT,LINETHICK7;
IF(重心>REF(重心,1),重心,DRAWNULL),COLOR00FFFF,POINTDOT,LINETHICK7;

通达信重心价差指标公式

 

相关文章