在线检测未来函数

飞狐冰城渔民主图指标公式

来源:Internet,编辑:股旁网,2014-05-14

{布林带}
input:N(26,8,88),P(2,0.1,8);
中 : MA(CLOSE,N),COLORYELLOW,LINEDOT;
上: 中+ P*STD(CLOSE,N),LINEDOT,COLORRED;
下: 中- P*STD(CLOSE,N),LINEDOT,COLORGREEN;
{画K线}
博杀线:EMA(MA(C,5),5),COLORRED,linethick2;
PARTLINE(博杀线<REF(博杀线,1),博杀线),COLORGREEN,linethick2;
生命线:MA(C,18),linethick1,COLORMAGENTA;
冰:=(REF(博杀线,1) < 博杀线);
城:=(REF(博杀线,1) > 博杀线);
渔:=冰;
民:=城;
STICKLINE((( (CLOSE > 博杀线) AND (OPEN > 博杀线)) AND 渔),HIGH,LOW,0.5,0),COLORMAGENTA;
STICKLINE(((( (CLOSE > 博杀线) AND (OPEN > 博杀线)) AND 渔) AND (CLOSE < OPEN)),OPEN,CLOSE,8,0),COLORMAGENTA;
STICKLINE(((( (CLOSE > 博杀线) AND (OPEN > 博杀线)) AND 渔) AND (CLOSE >= OPEN)),OPEN,CLOSE,8,1),COLORMAGENTA;
STICKLINE(( ((OPEN < 博杀线) OR (OPEN < 生命线)) AND 民),HIGH,LOW,0.5,0),COLORGREEN;
STICKLINE((( ((OPEN < 博杀线) OR (OPEN < 生命线)) AND 民) AND (CLOSE < OPEN)),OPEN,CLOSE,8,0),COLORGREEN;
STICKLINE(((((OPEN < 博杀线) OR (OPEN < 生命线)) AND 民) AND (CLOSE >= OPEN)),OPEN,CLOSE,8,1),COLORGREEN;

飞狐冰城渔民主图指标公式

 

相关文章