在线检测未来函数

大智慧稳健底部选股指标公式

来源:Internet,编辑:股旁网,2014-05-15

BIAS5:=(C-MA(C,5))/MA(C,5)*100;
BIAS30:=MA(BIAS5,30);
TYP:=(H+L+C+O)/4; {K线中点}
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)); {14日}
背离:=(LLV(L,14)=L AND NOT(LLV(CCI,14)=CCI));
ZZ:=COUNT(底背离,3)>=1 ;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
底位xg:FILTER(买=1,5) AND ZZ AND CROSS(BIAS5,BIAS30);

大智慧稳健底部选股指标公式

 

相关文章