在线检测未来函数

通达信心态纪律指标公式

来源:Internet,编辑:股旁网,2014-05-15

A:=VOL/IF(CAPITAL=0,SUM(VOL,10),CAPITAL)*100;
B:=(C/REF(C,1)-1)*100;D:=(H-L)/L*100;
STICKLINE(D>IF(CAPITAL=0,4,10),30,30+D,3,0),COLOR440044;
STICKLINE(D>IF(CAPITAL=0,4,10),30,30+D,1,0),COLORFF00FF;
STICKLINE(D<IF(CAPITAL=0,4,10),30,30+D,3,0),COLOR444400;
STICKLINE(D<IF(CAPITAL=0,4,10),30,30+D,1,0),COLORFFFF00;
STICKLINE(A>IF(CAPITAL=0,1,5),15,15+A,3,0),COLOR004444;
STICKLINE(A>IF(CAPITAL=0,1,5),15,15+A,1,0),COLOR00FFFF;
STICKLINE(A<IF(CAPITAL=0,1,5),15,15+A,3,0),COLOR444400;
STICKLINE(A<IF(CAPITAL=0,1,5),15,15+A,1,0),COLORFFCC00;
STICKLINE(B>0,0,0+B,8,0),COLOR000044;
STICKLINE(B>0,0,0+B,1,0),COLOR0000FF;
STICKLINE(B<0,0,0+B,8,0),COLOR004400;
STICKLINE(B<0,0,0+B,1,0),COLOR00FF00;
心理线:MA(SUM(A+B+D,2),5),COLORFF00FF;
预期值:EMA(心理线,7),COLOR00FF00;
预期:CROSS(心理线,预期值),NODRAW;
纪律:CROSS(预期值,心理线),NODRAW;

通达信心态纪律指标公式

 

相关文章