在线检测未来函数

通达信乾坤组合主图指标公式

来源:Internet,编辑:股旁网,2014-05-15

乾坤线:(C-EMA(C,21))/17+EMA(C,21),COLORYELLOW,LINETHICK2;
持股:EMA((C*2+H+L)/4,7), COLORRED,LINETHICK2;
持币:IF(持股>乾坤线 ,乾坤线,持股), COLOR00FF00,LINETHICK2;
STICKLINE((乾坤线<持股),持股-0.005,乾坤线+0.01,2,0);
STICKLINE((持股<乾坤线),持币+0.005,乾坤线-0.01,2,0);
DRAWTEXT(FILTER(CROSS(75,SMA(MAX(CLOSE-REF(CLOSE,1),0),8,1)/
SMA(ABS(CLOSE-REF(CLOSE,1)),8,1)*100),10),HIGH*1.05,'逃'),COLORRED;
DRAWTEXT(FILTER(CROSS(-5,MA((LLV(LOW,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45))
*100,5)),5),LOW-0.28,'进'),COLOR3366FF;
趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2
*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
DRAWICON(CROSS(趋势,8)AND SLOPE(CLOSE,7)<-0.03,LOW,1);
DRAWICON(CROSS(85,趋势*1.03),HIGH*1.05,2);
VAR1:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
VAR2:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
DRAWTEXT(VAR1 AND VAR2,LOW,'买'),COLORYELLOW ;
VAR3:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
DRAWTEXT(CROSS(80,VAR3),HIGH*1.02,'卖'),COLORYELLOW ;
DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD
(CLOSE,20)),HIGH*1.03,'卖'),COLORF00FF0 ;

通达信乾坤组合主图指标公式

 

相关文章