在线检测未来函数

同花顺稳赚3个点指标公式

来源:Internet,编辑:股旁网,2014-05-16

说明: 买点:文字标注“始”。 卖点:文字标注“终”。 1、当有连续多个“始”,以第一个“始”做为买点,忽略后面的信号。 2、当有连续多个“终”,以第一个“终”做为卖点,忽略后面的信号。 3、最优指标成功率、收益率的统计也是以第一个“始”与第一个“终”做为统计点。

Var1:=(2*CLOSE+HIGH+LOW)/4;
Var2:=LLV(LOW,34);
Var3:=HHV(HIGH,34);
xx:EMA((Var1-Var2)/(Var3-Var2)*100,13);
yy:EMA(0.667*REF(xx,1)+0.333*xx,2) , ;
STICKLINE(CROSS(xx,20) AND yy<xx,xx+19,xx-10,4,0),colorred;
DRAWTEXT(CROSS(xx,20) AND yy<xx,xx-5,'');
STICKLINE(yy<xx,xx,yy,4,0),colorred;
选股:IF(CROSS(xx,yy) AND xx<20 ,30,0);
逃顶:IF(FILTER(CROSS(YY,XX) AND xx>80 ,3),60,90),COLORFF0000;
DRAWTEXT(CROSS(xx,yy),xx,'始');
DRAWTEXT(CROSS(yy,xx),yy,'终');

同花顺稳赚3个点指标公式

 

相关文章