在线检测未来函数

大智慧红金线主图指标公式

来源:Internet,编辑:股旁网,2014-05-16

VAR01:(MA(C,20)+MA(C,19)+MA(C,18)+MA(C,17)+MA(C,16)+MA(C,15)+MA(C,14)+MA(C,13)+MA(C,12)+MA(C,11)+MA(C,10)+MA(C,9)+MA(C,8)+MA(C,7)+MA(C,6)+MA(C,5)
+MA(C,4)+MA(C,3)+MA(C,2)+C)/20;
红线1:IF(VAR01>REF(VAR01,2),VAR01,ref(VAR01,1)), COLORRED, LINETHICK2;
绿线1:IF(VAR01<REF(VAR01,2),VAR01,ref(VAR01,1)), COLORGREEN, LINETHICK2;
蓝线1:IF(ABS(VAR01-REF(VAR01,1))/VAR01*10000<8,VAR01,ref(VAR01,1)), COLORBLUE, LINETHICK2;
aa:红线1;
if(aa>=ref(aa,1),aa,0),LINETHICK2,COLORyellow,circledot;
if(aa<ref(aa,1),aa,0),LINETHICK2,COLORff9900,circledot;
STICKLINE(C>aa,L,H,0.1,1),COLORRED;
STICKLINE(C>aa,C,O,4,1),COLORRED;
STICKLINE(C>aa,C,O,4,1),COLORRED;
STICKLINE(C<aa,C,O,4,1),COLORFFFF00;
STICKLINE(C<aa,C,O,4,1),COLOR00FF00;
STICKLINE(C<aa,L,H,0.1,1),COLOR00FF00;

大智慧红金线主图指标公式

 

相关文章