在线检测未来函数

飞狐顶底虚线指标公式

来源:Internet,编辑:股旁网,2014-05-19

顶部:90,LINEDOT,COLOR3C3CFF,PRECISION0;
分界:50,LINEDOT,COLORYELLOW,PRECISION0;
底部:10,LINEDOT,COLORCYAN,PRECISION0;
VAR1:=LLV(LOW,13);
VAR2:=HHV(HIGH,13);
主力:SMA((CLOSE-VAR1)/(VAR2-VAR1)*100,5,1),COLORRED,PRECISION2;
散户:SMA((VAR2-CLOSE)/(VAR2-VAR1)*100,5,1),COLORGREEN,PRECISION2;
FILLRGN(主力>=50,主力,50),COLOR32329B,PRECISION2;
FILLRGN(50>主力,50,主力),COLOR326400,PRECISION2;
VAR3:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100;
操作:SMA(((主力-LLV(主力,6))/(HHV(主力,6)-LLV(主力,6))*100),2,1),COLORYELLOW;
操作2:ema(VAR3,3),COLORBLUE,PRECISION2;

飞狐顶底虚线指标公式

 

相关文章