在线检测未来函数

同花顺建仓图指标公式

来源:Internet,编辑:股旁网,2014-05-18

VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;
VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);
VAR4:=LLV(LOW,38);
VAR5:=HHV(VAR3,38);
VAR6:=IF(LLV(LOW,90),1,0);
VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR9:=SMA(VAR8,13,8);
底线:0,COLOR00FFFF;
主力吸货:VAR7,COLOR00FFFF;
STICKLINE(VAR7,0,VAR7,8,0),COLOR009FFF;
STICKLINE(VAR7,0,VAR7,6,0),COLOR00B5FF;
STICKLINE(VAR7,0,VAR7,4,0),COLOR00E4FF;
STICKLINE(VAR7,0,VAR7,2,0),COLOR00FFFF;
风险:CEILING(SMA(VAR9,13,8)),LINETHICK2,ColorFF4A4A;
涨跌:MA(3*SMA((C-LLV(L,14))/(HHV(H,14)-LLV(L,14))*100,5,1)-2*
SMA(SMA((C-LLV(L,14))/(HHV(H,14)-LLV(L,14))*100,5,1),3,1),5),LINETHICK2,colorred;
DRAWGBK(主力吸货>涨跌) ,colorff00ff;
DRAWGBK(涨跌>主力吸货) ,COLORBFF188;
2;
8;

同花顺建仓图指标公式

 

相关文章