在线检测未来函数

大智慧红主力指标公式

来源:Internet,编辑:股旁网,2014-05-18

d27:"kdj.d"(27,3,3),COLORRED;
mm3:ema(d27,3),colorffffff;
红主力:stickline(d27>=ref(d27,1),d27,0,5,0),COLORRED;
DRAWICON(CROSS(85,d27),90,2);
顶: STICKLINE(CROSS(85,d27),100,50,5,0),colorgreen ;
底: STICKLINE(CROSS(d27,20),0,50,5,0),color00ffff ;
DRAWICON(CROSS(d27,20),10,1);
rsv:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;
k89:=SMA(rsv,30,1);
d89:=SMA(k89,3,1);
d89a:=d89*0.998;
stickline(d89>=ref(d89,1),d89,ref(d89,1),5,0),colorffffff,linethick2;
stickline(d89<ref(d89,1),d89,ref(d89,1),5,0),colorff9900,linethick2;
stickline(d89a>=ref(d89a,1),d89a,ref(d89a,1),5,0),colorffffff,linethick2;
stickline(d89a<ref(d89a,1),d89a,ref(d89a,1),5,0),colorff9900,linethick2;
DRAWICON(CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ,20,1);
DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)) ,90,2);
0,coloraaaaaa;
20,coloraaaaaa,pointdot;
50,coloraaaaaa;
80,coloraaaaaa,pointdot;
100,coloraaaaaa;

大智慧红主力指标公式

 

相关文章