在线检测未来函数

同花顺KDJ综合趋势指标公式

来源:Internet,编辑:股旁网,2014-05-20

n1:=9;m1:=3;m2:=3;n:=34;m:=3;nn:=14;nm:=0.2;mm:=50;
RSV=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
a=SMA(RSV,M1,1);
b=SMA(a,M2,1);
e=3*a-2*b;
IF(a<0) a=0;
IF(a>100) a=100;
IF(b<0) b=0;
IF(b>100) b=100;
IF(e<0) e=0;
IF(e>100) e=100;
K:a,coloryellow;
D:b,colorcyan;
J:e;
涨幅: IF(((C-REF(C,1))/C>0),(C-REF(C,1))/C*1000,0) ,COLOR00CCFF,POINTDOT;
跌幅: IF(((C-REF(C,1))/C<0),(C-REF(C,1))/C,0) ,COLOR00CCFF,POINTDOT;
STICKLINE(涨幅>0,涨幅,0,3,0),colorred;
STICKLINE(跌幅<0,跌幅*-1000,0,3,0),colorgreen;
最高涨幅: IF(((H-REF(C,1))/C>0),(H-REF(C,1))/C*1000,0) ,COLOR00CCFF,POINTDOT;
STICKLINE(涨幅>0,最高涨幅,涨幅,3,0),colorblue;

同花顺KDJ综合趋势指标公式

 

相关文章