在线检测未来函数

通达信打劫庄家指标公式

来源:Internet,编辑:股旁网,2014-05-20

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
在犹豫中上扬:0,COLORYELLOW;
在无奈中叹息:STICKLINE(DIFF>EMA(DIFF,4) AND DIFF>REF(DIFF,1) ,-0.3 ,0 ,8 ,0 ),COLORRED;
在清醒时套牢:STICKLINE(DIFF>EMA(DIFF,4) AND DIFF<REF(DIFF,1) ,-0.3 ,0 ,8 ,0 ),COLORWHITE;
STICKLINE(DIFF<EMA(DIFF,4) AND DIFF>REF(DIFF,1) ,-0.3 ,0 ,8 ,0 ),COLORYELLOW;
在憧憬中毁灭:STICKLINE(DIFF<EMA(DIFF,4) AND DIFF<REF(DIFF,1) ,-0.3 ,0 ,8 ,1 ),COLORFFBB44;
STICKLINE(K>EMA(K,4) AND K>REF(K,1) ,-0.3 ,0 ,8 ,0 ),COLORRED;
STICKLINE(K>EMA(K,4) AND K<REF(K,1) ,0.1 ,0 ,8 ,1 ),COLORWHITE;
STICKLINE(K<EMA(K,4) AND K>REF(K,1) ,0.2 ,0 ,8 ,0 ),COLORYELLOW;

通达信打劫庄家指标公式

 

相关文章