在线检测未来函数

飞狐新庄散户指标公式

来源:Internet,编辑:股旁网,2014-05-21

Var3:=(2*CLOSE+HIGH+LOW)/4;
Var4:=LLV(LOW,34);
Var5:=HHV(HIGH,34);
散户: EMA((Var3-Var4)/(Var5-Var4)*100,13),coloryellow , ;
新庄: EMA(0.667*REF(散户,1)+0.333*散户,2),colorf00ff0 , ;
高抛低吸分界线: 50, crossdot,coloryellow;
在憧憬中毁灭:if(CROSS(新庄,散户) AND 新庄>75,72,68),stick,linethick4,color00ff00;68,stick,linethick4,color000000 ;
小心清醒时套牢:if(CROSS(散户,75) AND 新庄<散户,66,61),stick,linethick4,colorf0f000;61,stick,linethick4,color000000 ;
在无奈中叹息:if(CROSS(散户,65) AND 新庄<散户,52,47),stick,linethick4,colorred;47,stick,linethick4,color000000 ;
在犹豫中上扬:if(CROSS(散户,30) AND 新庄<散户,38,33),stick,linethick4,coloryellow;33,stick,linethick4,color000000 ;
行情绝望中诞生:if(CROSS(散户,新庄) AND 散户<22,32,27),stick,linethick4,colorf00ff0;27,stick,linethick4,color000000 ;
逢低吸呐: IF(CROSS(散户,新庄) AND 散户<40,25,10),colorred,linethick2;
逢高减磅: IF(CROSS(新庄,散户) AND 新庄>75,75,90),colorgreen,linethick2;
aa:散户,coloryellow , ;
bb:新庄,colorf00ff0 , ;
cc:高抛低吸分界线, crossdot,coloryellow;

飞狐新庄散户指标公式

 

相关文章