在线检测未来函数

大智慧太极线指标公式

来源:Internet,编辑:股旁网,2014-05-21

Var1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100;
Var2:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
做空能量线: SMA(Var2,2,1),color66ff00,linethick5;
Var3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
做多能量线:SMA(Var3,5,1)-8,linethick5,colorred;
中线:(做空能量线+做多能量线)/2,linethick3,colorffffff;
v0:0,linethick1,color00ff00;
v20:20,linethick1,color00ff00,pointdot;
v50:50,linethick1,color00ff00;
v80:80,linethick1,color00ff00,pointdot;
v100:100,linethick1,color00ff00;

大智慧太极线指标公式

 

相关文章