在线检测未来函数

通达信牛股猎杀器主图指标公式

来源:Internet,编辑:股旁网,2014-05-23

DX:=(C+H+L+O)/4;
M1:MA(DX,7);
M2:MA(DX,10);
M3:MA(DX,20),COLORFFFFFF,LINETHICK2;
AA:IF(M3>REF(M3,1),M3,DRAWNULL),COLORFF00FF,LINETHICK2;
BB:IF(M3<REF(M3,1),M3,DRAWNULL),COLOR00FF00,LINETHICK2;
DRAWICON(CROSS(M2,M3),L,1);
B:=REF(CLOSE,3)>REF(CLOSE,4);
A1:=REF(CLOSE,3)<(C+REF(C,2)+REF(C,1))/3;
B2:=REF(V,3)>REF(V,4)*1.5;
A2:=REF(V,3)>(V+REF(V,2)+REF(V,1))/3;
黄金柱:=A2=1 AND A1=1 AND B=1 AND B2=1;
STICKLINE(FILTER(黄金柱=1,3),H,L,1,0),COLORFFFFFF;
MTM:=C-REF(C,1);
ZLGJ:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买1:=IF(LLV(ZLGJ,2)=LLV(ZLGJ,7) AND COUNT(ZLGJ<0,2) AND CROSS(ZLGJ,MA(ZLGJ,2)),1,0);
卖1:=IF(HHV(ZLGJ,2)=HHV(ZLGJ,7) AND COUNT(ZLGJ>50,2) AND CROSS(MA(ZLGJ,2),ZLGJ),1,0);
STICKLINE(FILTER(买1=1,5),H,L,1,0),COLORFF00FF;
STICKLINE(FILTER(卖1=1,1),H,L,1,0),COLOR00FF00;

通达信牛股猎杀器指标公式

 

相关文章