在线检测未来函数

通达信牛别跑之波段指标公式

来源:Internet,编辑:股旁网,2014-05-23

DF:=3;
N1:=12;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
K:=SMA(RSV,DF,1);
D:=SMA(K,DF,1);
KK:=SMA(RSV,DF,1);
DD:=SMA(K,DF,1);
N:=KK+DD;
关注区:STICKLINE(N<50,N,50,2,0),COLORRED;
风险区:STICKLINE(N>160,N,160,2,0),COLORGREEN;
成本区:50,COLORYELLOW,LINETHICK2;
GWGD:=N<REF(N,1) AND REF(N,1)>=160 AND REF(N,1)>=REF(N,2);
获利区:160,COLOR007700,LINETHICK2;
操盘线:N,COLORFF00FF,LINETHICK1;
买:DRAWICON(CROSS(N,50),50,26),COLORRED;
卖:DRAWICON(CROSS(160,N),160,15),COLORGREEN;
AA:=(C+O+L+H)/4;
BB:=REF(CLOSE,AA);
获利盘:=SMA(MAX(CLOSE-BB,0),2,1)/SMA(ABS(CLOSE-BB),2,1)*100;
DZ1:=获利盘>REF(获利盘,1) AND 获利盘>89;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCI1:=EMA(EMA(EMA(CCI,2),2),2);
CCI2:=EMA(EMA(EMA(CCI,3),2),2);
DZ2:=CCI1>100;
T:=CLOSE*1.0+LOW*0.0+HIGH*0.0;
SL:=(T/REF(T,1)-1)*1000;

通达信牛别跑之波段指标公式

 

相关文章