在线检测未来函数

通达信资金背离算法指标公式

来源:Internet,编辑:股旁网,2014-05-26

0,COLORYELLOW;
ZJX1:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4;
ZJX2:=EMA(CLOSE,2)-EMA(CLOSE,89);
ZJX3:=2*(ZJX2- EMA(ZJX2,30))*10;
ZJX4:=EMA(CLOSE,2)-EMA(CLOSE,150);
ZJX5:=2*(ZJX4-EMA(ZJX4,100));
背离值:(POW(ZJX3,3)*0.1+POW(ZJX3,2))/45+(POW(ZJX5,3)*0.1+POW(ZJX5,1))*5,COLORRED;
正常值:EMA(背离值,5),COLORYELLOW;
STICKLINE(正常值>REF(正常值,1),0,正常值,1,1),COLORRED;
STICKLINE(正常值<=REF(正常值,1),0,正常值,1,1),COLORGREEN;
STICKLINE(CROSS(背离值,正常值),0,正常值*1.2,3,0),COLORRED;
STICKLINE(CROSS(正常值,背离值),0,正常值*1.2,3,0),COLORGREEN;

通达信资金背离算法指标公式

 

相关文章