在线检测未来函数

飞狐黄金一线指标公式

来源:Internet,编辑:股旁网,2014-05-28

重心:=(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;
GAO:=HHV(C,60)-LLV(C,60);
RSI:=SMA(MAX(重心-REF(重心,1),0),5,1)/SMA(ABS(重心-REF(重心,1)),5,1);
黄金线:重心+GAO*(RSI-0.5);
上升:CROSS(黄金线,REF(黄金线,1)),COLORRED,LINETHICK0;
PARTLINE(黄金线>ref(黄金线,1),黄金线),LINETHICK3,COLORRED;
下降:CROSS(ref(黄金线,1),黄金线),COLORGREEN,LINETHICK0;
PARTLINE(黄金线<ref(黄金线,1),黄金线),LINETHICK1,COLORGREEN;
DRAWICON(上升,L*0.995,1);
DRAWICON(下降,H*1.005,2);

飞狐黄金一线指标公式

 

相关文章