在线检测未来函数

通达信航母形主图指标公式

来源:Internet,编辑:股旁网,2014-06-02

使用说明:上穿A2买入,对于强势股不破A2不出。

昨收:IF(CURRBARSCOUNT<20,CONST(REF(C,1)),DRAWNULL);
前3天收:IF(CURRBARSCOUNT<20,CONST(REF(C,3)),DRAWNULL);
前6天收:IF(CURRBARSCOUNT<20 AND CURRBARSCOUNT>3,CONST(REF(C,6)),DRAWNULL);
A1:=MA((REF(H,1)+REF(H,3)+REF(H,6)+REF(H,9)+REF(H,12))/5,3);
A2:IF(CURRBARSCOUNT<20,A1,DRAWNULL),COLORCYAN;
STICKLINE(CURRBARSCOUNT<=19,昨收,A2,0,-1),COLORBROWN;
DRAWKLINE(H,O,L,C);

通达信航母形主图指标公式

 

相关文章