在线检测未来函数

飞狐色彩峰指标公式

来源:Internet,编辑:股旁网,2014-06-03

DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
MACD :=1000* (2*(DIFF-DEA))/EMA(C,30);
VARA:=EMA(REF(CLOSE,1),4);
色彩峰:=(SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100);
准备:=色彩峰<3.5,COLORDBDBDB;
出航:=FILTER(MACD<0 AND MACD>REF(MACD,1) AND 色彩峰<20,5), COLORBROWN;
飞燕:=CROSS(色彩峰,90),COLOR00FF00;
回归:=CROSS(色彩峰,90),COLORDBDBDB;
STICKLINE(色彩峰,0,120,10,0),COLOR8BA400;
STICKLINE(色彩峰,0,90,10,0),COLOR8BA433;
STICKLINE(色彩峰,0,75,10,0),COLOR8BA466;
STICKLINE(色彩峰,0,60,10,0),COLOR8BA488;
STICKLINE(色彩峰,0,50,10,0),COLOR8BA4AA;
STICKLINE(色彩峰,0,40,10,0),COLOR8BA4BB;
STICKLINE(色彩峰,0,35,10,0),COLOR8BA4CC;
STICKLINE(色彩峰,0,25,10,0),COLOR8BA4EE;
STICKLINE(色彩峰,0,15,10,0),COLOR8BA5FF;
STICKLINE(色彩峰,0,-50,10,0),COLOR8BA433;
STICKLINE(色彩峰,0,-30,10,0),COLOR8BA444;
STICKLINE(色彩峰,0,-10,10,0),COLOR8BA455;
STICKLINE(色彩峰,0,-5,10,0),COLOR8BA466;
STICKLINE(色彩峰>0,0,色彩峰,10,0),COLOR66FF00;
STICKLINE(色彩峰>0,0,色彩峰*0.9,10,0),COLOR66EE00;
STICKLINE(色彩峰>0,0,色彩峰*0.8,10,0),COLOR66CC00;
STICKLINE(色彩峰>0,0,色彩峰*0.7,10,0),COLOR66AA00;
STICKLINE(色彩峰>0,0,色彩峰*0.6,10,0),COLOR668800;
STICKLINE(色彩峰>0,0,色彩峰*0.5,10,0),COLOR666600;
STICKLINE(色彩峰>0,0,色彩峰*0.4,10,0),COLOR664400;
STICKLINE(色彩峰>0,0,色彩峰*0.3,10,0),COLOR662200;
STICKLINE(色彩峰,0,-色彩峰*0.2,10,0),COLOR324D00;

飞狐色彩峰指标公式

 

相关文章