在线检测未来函数

大智慧红红火火主图指标公式

来源:Internet,编辑:股旁网,2014-06-03

aa:=ema(c,3);
bb:=ema(c,13);
vv:if(aa>bb, aa,bb),colorred;
MA10:=ema(C,10);
STICKLINE(C>MA10 and C>O,C,O,8,1), COLOR0000ff;
STICKLINE(C>MA10 and C>O,O,L,1,1), COLOR0000ff;
STICKLINE(C>MA10 and C>O,C,H,1,1), COLOR0000ff;
STICKLINE(C>MA10 and C<O,C,O,8,0), COLOR0000ff;
STICKLINE(C>MA10 and C<O,C,H,1,1), COLOR0000ff;
STICKLINE(C>MA10 and C<O,O,L,1,1), COLOR0000ff;
STICKLINE(C<MA10 and C>O,C,O,8,1), COLOR009300;
STICKLINE(C<MA10 and C>O,O,L,1,1), COLOR009300;
STICKLINE(C<MA10 and C>O,C,H,1,1), COLOR009300;
STICKLINE(C<MA10 and C<O,C,O,8,0), COLOR009300;
STICKLINE(C<MA10 and C<O,C,L,1,1), COLOR009300;
STICKLINE(C<MA10 and C<O,O,H,1,1), COLOR009300;
DIFFZ:=EMA((EMA(CLOSE,5)-EMA(CLOSE,55)),1);
DEAZ:=EMA(DIFFZ,5);
MACDZ:=3*(DIFFZ-DEAZ);
hh:hhv(h,60),color0000ff,linethick3,pointdot;
ll:llv(l,60),color00ff00,linethick3,pointdot;
zx:(hh+ll)/2,colorffffff,linethick3,pointdot;
ma3:ma(c,3),color00ffff;
ma5:ma(c,5),colorffff00;

大智慧红红火火主图指标公式

 

相关文章