在线检测未来函数

通达信短线低位出击选股指标公式

来源:Internet,编辑:股旁网,2014-06-03

Z1:=MA(C,13);
ZX:=REF(Z1,7.5);
A1:=(C-REF(C,1))/REF(C,1)*100;
A2:=SLOPE(CLOSE,4)/CLOSE*100;
MA5:=BARSLAST(A1>3);
XG:=CROSS(C,ZX) AND C>ZX AND A1>3 AND CROSS(A2,0);
AA:=REF(CLOSE,1);
DD:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;
HH:=DD-LLV(DD,10);
SS:=(MA(HH,2)*3+HH*13)/16;
短线:=IF(SS>13,MA(SS,2),SS)/6;
出击:=CROSS(短线,1) AND (短线<30);
低位出击:COUNT(出击,2) AND XG OR (XG);

通达信短线低位出击选股指标公式

 

相关文章