在线检测未来函数

通达信自然法测指标公式

来源:Internet,编辑:股旁网,2014-06-04

MA7:=MA(CLOSE,7);
MA21:=MA(CLOSE,21);
阴:(3)*(MA21) - (2)*(MA7),LINETHICK1,COLORD39D90;
阳:(3)*(MA7) - (2)*(MA21),LINETHICK1,COLOR4499C0;
MA9:=MA(CLOSE,9);
MA23:=MA(CLOSE,23);
月:(3)*(MA23) - (2)*(MA9),LINETHICK1,COLORRED;
日:(3)*(MA9) - (2)*(MA23),LINETHICK1,COLORWHITE;
MA5:=MA(CLOSE,5);
MA19:=MA(CLOSE,19);
生:(3)*(MA5) - (2)*(MA19),LINETHICK1,COLORBLUE;
死:(3)*(MA19) - (2)*(MA5),LINETHICK1,COLORGREEN;

通达信自然法测指标公式

 

相关文章