在线检测未来函数

飞狐小波段主图指标公式

来源:Internet,编辑:股旁网,2014-06-06

FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),2)),colorf4e202;
FS:MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),2),colorf4e202,linethick1;
CG:IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),colorf4e202,linethick1;
MA6:=MA(CLOSE,6);
MA18:=MA(CLOSE,18);
MA3:=(3)*(MA18) - (2)*(MA6);
波段:(3)*(MA6) - (2)*(MA18),LINETHICK1,COLOR87B08B;
PARTLINE(cg=fs and cg=fl,cg),COLOR33CCDD,linethick2;
PARTLINE(小波段<REF(小波段,1),小波段),COLORFFCC00,linethick1;
PARTLINE(小波段>REF(小波段,1),小波段),COLOR33CCDD,linethick1;
牛熊线:MA(C,89),colorred,linethick2;
观注:CROSS(小波段,cg) AND CG>REF(CG,3),linethick0,COLORFF00FF;
DRAWTEXT(cross(小波段,cg)AND CG>REF(CG,3),L*0.99,'▲'),ALIGN0,COLORFF00FF;

飞狐小波段主图指标公式

 

相关文章