在线检测未来函数

大智慧投资者主图指标公式

来源:Internet,编辑:股旁网,2014-06-09

A01:=(C-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3));
A11:=SMA(A01,2,1);
A21:=SMA(A11,2,1);
A31:=3*A11-2*A21 ;
A41:=2*A31-0.5;
生命线:C*(1-(A41-A21)/15),COLORF5CCEB,LINETHICK2;
SMA(LOW,21,2)*1.01,COLORYELLOW;
k1:=backset(MA(CLOSE,4)>SMA(LOW,21,2)*1.01,2);
弱:DRAWLINE(k1,SMA(LOW,21,2)*1.01,MA(CLOSE,4)>SMA(LOW,21,2)*1.01,SMA(LOW,21,2)*1.01,0),colorCCCC33;
k2:=backset(SMA(LOW,21,2)*1.01>=REF(SMA(LOW,21,2)*1.01,1),2);
强:DRAWLINE(k2,SMA(LOW,21,2)*1.01,SMA(LOW,21,2)*1.01>=REF(SMA(LOW,21,2)*1.01,1),SMA(LOW,21,2)*1.01,0),colorFF00FF;
DRAWTEXT(CROSS(C,IF(MA(CLOSE,4)>SMA(LOW,21,2)*1.01,SMA(LOW,21,2)*1.01,SMA(LOW,21,2)*1.01)),LOW,'△'),COLORYELLOW;
DRAWTEXT(CROSS(C,生命线),LOW,'△'),COLORGREEN;
DRAWTEXT(FILTER(EMA(EMA(C,5),5)>REF(EMA(EMA(C,5),5),1)AND HHV(MA(H,13),13)<REF(HHV(MA(H,13),13),1)AND C>REF(C,1),11),L*0.98,'追涨'),COLORGREEN;
DRAWTEXT(CROSS(84,SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100),H*1.03,'逃顶'),COLORYELLOW ;
阻力: PEAK(1,5,1),COLOR66CC00;
支撑: TROUGH(2,5,1),COLORFFB97A;

大智慧投资者主图指标公式

 

相关文章