在线检测未来函数

大智慧至简捕牛主图指标公式

来源:Internet,编辑:股旁网,2014-06-07

FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));
FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
趋势:IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),COLORWHITE;
年线:=EMA(C,250);
A:=趋势-(EMA(C,3)-趋势);
反线:EMA((年线-(EMA(C,3)-年线)),5),LINETHICK2;
IF(趋势=FS,趋势,趋势),COLORWHITE,LINETHICK3;
追涨:EMA(COST(81),10),COLORRED,LINETHICK2;
牛熊线:EMA(COST(27),120),CIRCLEDOT;
partline(趋势, 趋势<ref(趋势,1),rgb(0,255,0), 趋势=ref(趋势,1),rgb(255,0,0)),linethick3;
partline(反线, 反线>ref(反线,1),rgb(0,255,0), 反线=ref(反线,1),rgb(255,0,0)),linethick2;
上升线:=EMA(C,3);
下降线:=EMA(C,5);
中间线:=EMA(下降线,5);
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA((CLOSE-VAR2),6,1)/SMA(ABS(CLOSE-VAR2),6,1)*100;
VAR4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VAR5:=EMA(0.667*REF(VAR4,1)+0.333*VAR4,5);
VAR6:=IF(VOL>=1.3*MA(VOL,5) AND COUNT(VAR4>=VAR5 AND VAR4<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);
VAR7:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
VAR8:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
VAR9:=IF(COUNT(VAR8<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWICON(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5),HIGH*1.018,2);
DRAWTEXT(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5),HIGH,'快卖'),COLORYELLOW;
DRAWTEXT(FILTER(VAR9 OR VAR6,5),LOW,'注意买入'),COLORRED;
DRAWICON(FILTER(CROSS(上升线,下降线)AND 中间线>=REF(中间线,1) AND VAR3<50,5),L*0.992,1);
TJ1:=FILTER(VAR9 OR VAR6,5);
TJ2:=FILTER(CROSS(上升线,下降线) AND 中间线>=REF(中间线,1) AND VAR3<50,5);
准确率:=TJ1 OR TJ2;
DRAWTEXT(准确率,(LOW)*(0.96),'①准');

大智慧至简捕牛主图指标公式

 

相关文章