在线检测未来函数

通达信出击绝情谷指标公式

来源:Internet,编辑:股旁网,2014-06-07

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),LINETHICK2,COLOR456456;
绝情谷:CCI<-150 ,LINETHICK0;
STICKLINE(绝情谷,CCI,-10,2.7,0),COLOR0011FF;
STICKLINE(绝情谷,CCI,-10,1.8,0),COLOR0044FF;
STICKLINE(绝情谷,CCI,-10,0.9,0),COLOR0077FF;
STICKLINE(绝情谷,CCI,-10,0.1,0),COLOR0099FF;
DRAWTEXT(绝情谷,CCI,'绝情谷'),COLOR0000FF;
桃花岛:CROSS(MA(V,5),MA(V,20))*5,LINETHICK0,COLORFF00FF;
STICKLINE(桃花岛,0,60,2.7,0),COLOR330033;
STICKLINE(桃花岛,0,60,1.8,0),COLOR770077;
STICKLINE(桃花岛,0,60,0.9,0),COLORBB00BB;
STICKLINE(桃花岛,0,60,0.1,0),COLORFF00FF;
逃离铁掌帮:CROSS(200,CCI) AND REF(CCI,2)<REF(CCI,1) AND CCI<REF(CCI,1) ;
STICKLINE(逃离铁掌帮,0,120,2.7,0),COLOR003300;
STICKLINE(逃离铁掌帮,0,120,1.8,0),COLOR007700;
STICKLINE(逃离铁掌帮,0,120,0.9,0),COLOR00BB00;
STICKLINE(逃离铁掌帮,0,120,0.1,0),COLOR00FF00;
DRAWTEXT(逃离铁掌帮,CCI,'铁掌帮'),COLORFFFFFF;

通达信出击绝情谷指标公式

 

相关文章