在线检测未来函数

通达信主力螺旋挖金坑及选股指标公式

来源:Internet,编辑:股旁网,2014-06-07

DM:(COST(85)-COST(15))/(COST(85)+COST(15))/2*100<15,NODRAW;
TJ:MA(IF(LOW<=LLV(LOW,30),(MA(IF(CLOSE*1.35<=1,
SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100*10,
SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100/10),3)+HHV(MA(IF(CLOSE*1.35<=1,
SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100*10,
SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100/10),3),30)*2)/2,0),3);
挖金坑:REF(TJ,2)>REF(TJ,3)AND TJ<REF(TJ,1) AND COUNT(V/REF(MA(V,5),1)>=2 OR V/MA(V,5)>=2,30)>=1
AND (LAST(DM,10,1) OR EXIST((DM),20)) AND COUNT((C/REF(C,3)-1)*100<-10.1,3),NODRAW;
DRAWICON(挖金坑,TJ-5,9);

{
选股公式:

DM:=(COST(85)-COST(15))/(COST(85)+COST(15))/2*100<15;
TJ:=MA(IF(LOW<=LLV(LOW,30),(MA(IF(CLOSE*1.35<=1,
SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100*10,
SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100/10),3)+HHV(MA(IF(CLOSE*1.35<=1,
SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100*10,
SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100/10),3),30)*2)/2,0),3);
挖金坑:REF(TJ,2)>REF(TJ,3)AND TJ<REF(TJ,1) AND COUNT(V/REF(MA(V,5),1)>=2 OR V/MA(V,5)>=2,30)>=1
AND (LAST(DM,10,1) OR EXIST((DM),20)) AND COUNT((C/REF(C,3)-1)*100<-10.1,3);
}

通达信主力螺旋挖金坑及选股指标公式

 

相关文章