在线检测未来函数

通达信成交量突破指标公式

来源:Internet,编辑:股旁网,2014-06-08

R:=V/10000;
RR:MA(R,3);
RQ:MA(RR,35);
RQ1:MA(RR,115),COLORRED;
STICKLINE((RR>RQ),RQ,RR,1.5,0),COLORLIMAGENTA;
STICKLINE((RR>RQ1),RQ1,RR,2,0),COLOR0099FF;
STICKLINE((RR<RQ),RQ,RR,1,0),COLOR00FF00;
STICKLINE((RR<RQ1),RQ1,RR,1,0),COLOR00FF00;
A1:=(CROSS(RR,RQ));
B1:=(CROSS(RQ,RR));
A:=(CROSS(RR,RQ)) AND (CROSS(RR,RQ1));
B:=(CROSS(RQ,RR)) AND (CROSS(RQ1,RR));
DRAWTEXT(A1,RQ,'★买'),COLOR0000FF;
DRAWTEXT(A,RQ1,'加仓')COLORYELLOW;
DRAWTEXT(B1,RQ,'↓逃'),COLORLIMAGENTA;
DRAWTEXT(B,RQ1,'清仓'),COLOR00FF00;
TT:=(RQ-RR)>(RQ1-RR)*2;
DRAWTEXT(TT AND A,RQ+5,'突破'),COLORRED;

通达信成交量突破指标公式

 

相关文章