在线检测未来函数

同花顺股价寻底指标公式

来源:Internet,编辑:股旁网,2014-06-10

P1:=5;
P2:=4;
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE/SSRCJL)/100);
SSRGL:=(((CLOSE-SSRCBJX)/SSRCBJX)*100);
绝对大底:=SSRGL<(0-18);
大底:=SSRGL<(0-14);
中底:=SSRGL<(0-10);
短底:=SSRGL<(0-6);
STICKLINE((SSRGL<(0-18)),60,80,3,0),colorred;
STICKLINE((SSRGL<(0-14)),40,60,3,0),colorblue;
STICKLINE((SSRGL<(0-10)),20,40,3,0),coloryellow;
STICKLINE((SSRGL<(0-6)),0,20,3,0),colorwhite;
高卖:80,POINTDOT,colorred;
低吸:20,POINTDOT,colorgreen;
VAR1:=LLV(LOW,P1);
VAR2:=LLV(HIGH,P1);
牛线:EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),colorred,LINETHICK1;
马线:EMA(0.667*REF(牛线,1)+0.333*牛线,2),colorgreen,LINETHICK1;

同花顺股价寻底指标公式

 

相关文章