在线检测未来函数

通达信资金活筹指标公式

来源:Internet,编辑:股旁网,2014-06-10

{资金大盘}
主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF,LINETHICK1;
CN1:=HHV(V,5);{5日最高量}
CN2:=O>C;
CN02:=C>O;
CN03:=C=O;
CN04:=((SUM(V,5)/CN1));
CN05:=IF(CN04>0.3,1,0);{大资金}
CN06:=IF(CN2 AND CN05,V,0);{大资金流出}
CN07:=IF(CN02 AND CN05,V,0);{大资金流入}
CN08:=IF(CN03 AND CN05,V,0);{不明流向大资金}
累积流入:SUM(CN07,9)/10000,COLORYELLOW,LINETHICK0;
累积流出:SUM(CN06,9)/10000,COLORBLUE,LINETHICK0;
净流入:(累积流入-累积流出),COLORFFFFFF,LINETHICK0;
净流入角度:ATAN((净流入/REF(净流入,1)-1)*100)*57.3,LINETHICK0;
STICKLINE(累积流入,0 ,累积流入 ,8 ,1 ),COLORYELLOW;
STICKLINE(累积流出,0 ,累积流出 ,8 ,1 ),COLORBLUE;
{0AMV活筹指数}
VAR1:=AMOUNT/1000000;
VAR2:=SMA(VAR1,10,1);
VAR3:=REF(VAR2,1);
STICKLINE(VAR2>VAR3,VAR2,VAR3,7,0),COLORRED;
STICKLINE(VAR2<VAR3,VAR2,VAR3,7,0),COLORGREEN;

通达信资金活筹指标公式

 

相关文章