在线检测未来函数

通达信阴阳双极主图指标公式

来源:Internet,编辑:股旁网,2014-06-10

A1:REF(EMA(C,14),1)COLORLIBLUE,LINETHICK1;
A2:REF(EMA(C,25),1),COLORGREEN,CIRCLEDOT;
工距:(C-A1)/A1*100,NODRAW;
假距:(C-A2)/A2*100,NODRAW;
最大工距:HHV(工距,250),NODRAW;
最小工距:LLV(工距,250),NODRAW;
A1X:=(EMA(C,14)-A1)/A1*100,NODRAW;
A2X:=(EMA(C,25)-A2)/A2*100,NODRAW;
STICKLINE(CROSS(A1X,0),H,L,0,0 ),COLOR9933FF;
STICKLINE(CROSS(A1X,0),C,O,3,0 ),COLOR0000CC;
STICKLINE(CROSS(A1X,0),C,O,1,0 ),COLOR0033FF;
STICKLINE(CROSS(0,A1X),L,H,0,0 ),COLOR66CC33;
STICKLINE(CROSS(0,A1X),C,O,3,0),COLOR00CC00;
STICKLINE(CROSS(0,A1X),C,O,1,0),COLOR66FF00;
STICKLINE(A1X>=0,A1,A2,0,0)COLORRED;
STICKLINE(A1X<0,A1,A2,0,0)COLORGRAY;
¥:IF(A1X>=0,A1,DRAWNULL)COLORRED,LINETHICK2;
●:IF(A2X>=0,A2,DRAWNULL)COLORRED,CIRCLEDOT;

通达信阴阳双极主图指标公式

 

相关文章