在线检测未来函数

通达信众星主图指标公式

来源:Internet,编辑:股旁网,2014-06-11

M1:=3;M2:=5;M3:=8;M4:=13;M5:=15;M6:=20;
MA1:MA(C,M1);MA2:MA(C,M2);MA3:MA(C,M3);MA4:MA(C,M4);
MA5:MA(C,M5);MA6:MA(C,M6);
PBX1:=(EXPMA(CLOSE,M1)+MA(CLOSE,M1*2)+MA(CLOSE,M1*4))/3;
PBX2:=(EXPMA(CLOSE,M2)+MA(CLOSE,M2*2)+MA(CLOSE,M2*4))/3;
PBX3:=(EXPMA(CLOSE,M3)+MA(CLOSE,M3*2)+MA(CLOSE,M3*4))/3;
PBX4:=(EXPMA(CLOSE,M4)+MA(CLOSE,M4*2)+MA(CLOSE,M4*4))/3;
PBX5:=(EXPMA(CLOSE,M5)+MA(CLOSE,M5*2)+MA(CLOSE,M5*4))/3;
PBX6:=(EXPMA(CLOSE,M6)+MA(CLOSE,M6*2)+MA(CLOSE,M6*4))/3;
AAA:=MIN(MIN(MIN(MIN(MIN(PBX1,PBX2),PBX3),PBX4),PBX5),PBX6);
BBB:=MAX(MAX(MAX(MAX(MAX(PBX1,PBX2),PBX3),PBX4),PBX5),PBX6);
选股:=O<AAA AND C>BBB;
DRAWICON(选股,LOW,23);

通达信众星主图指标公式

 

相关文章