在线检测未来函数

飞狐买卖明晰指标公式

来源:Internet,编辑:股旁网,2014-06-12

VERTLINE(TROUGHBARS(3,5,1)=0 AND HIGH>LOW+0.01),LINEDOT,LINETHICK1,colorFF0000;
VERTLINE(HOUR=15),POINTDOT,color4E7E2A;
MA18:=EMA(CLOSE,18);
加码价:=((CLOSE-REF(MA18,1))/18+MA18)*1;
加码条件:=CROSS(CLOSE,加码价) AND 加码价>REF(加码价,1);
STICKLINE(VOL>0 AND 加码条件,VOL,0,7.8,0),colorFFFF;
F:=100*(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
今小昨:=IF(CLOSE<REF(OPEN,1) AND F<0,1,0);
S1:=今小昨;
今小前:IF(CLOSE<REF(OPEN,2) AND F<0,1,0),LINETHICK0;
S2:=今小前;
今量:VOL/10000,LINETHICK0;
STICKLINE(VOL>0 AND S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3),REF(ZIG(3,3),1)),VOL,0,7.8,1),LINETHICK2,colorFF00FF;
STICKLINE(VOL>0 AND TROUGHBARS(3,3,1)=0 AND HIGH>LOW+0.01,VOL,0,7.8,1),LINETHICK2,colorFF0000;
YE:=(HIGH+LOW+CLOSE)/3;
YE1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));
YE2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-YE);
YE3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);
YE4:=IF(HIGH=LOW,1,YE-MIN(CLOSE,OPEN));
YE5:=VOL/(IF(HIGH=LOW,4,HIGH-LOW));
YE6:=SUM(YE1*YE5,1);
YE7:=SUM(YE2*YE5,1);
YE8:=SUM(YE3*YE5,1);
YE9:=SUM(YE4*YE5,1);
买:(YE9+YE8)/10000,LINETHICK0,colorFFFFFF;
STICKLINE(YE9+YE8>0,YE9+YE8,0,8,0),colorAA;
STICKLINE(YE6+YE7>0,YE6+YE7,0,2,0),colorFFFF00;
STICKLINE(YE6+YE7>0 AND TROUGHBARS(3,3,1)=0 AND HIGH>LOW+0.01,YE6+YE7,0,3,0),colorFF0000;
STICKLINE(YE6+YE7>0 AND S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3),REF(ZIG(3,3),1)),YE6+YE7,0,3,0),colorFF00;
卖:(YE6+YE7)/10000,LINETHICK0,colorFF00;
总股【亿】:FINANCE(1)/10000,LINETHICK0;
流通【亿】:CAPITAL/1000000,LINETHICK0,colorFFC000;
收益:FINANCE(33),LINETHICK0,colorFFFFFF;

飞狐买卖明晰指标公式

 

相关文章