在线检测未来函数

飞狐极限买卖价指标公式

来源:Internet,编辑:股旁网,2014-06-14

上涨值:=MA((H+REF(L,1))/2,3);
买进高点:=MA((H+REF(H,1))/2,3);
VAR1:=((O+H+L+2*C)/5)*2-L;
突破买入值:=MA(VAR1,3);{LSS轴点突破买入值}
下跌值:=MA((REF(H,1)+L)/2,3);
卖出低点:=MA((REF(L,1)+L)/2,3);
VAR2:=((O+H+L+2*C)/5)*2-H;
突破卖出值:=MA(VAR2,3);
次日卖出点:=(上涨值+买进高点+突破买入值+H)/4;
次日买入点:=(下跌值+卖出低点+突破卖出值+L)/4;
均价:=(2*C+L+H/4);
买入价:IF(均价/REF(均价,1)>1,次日买入点*1.01,次日买入点);
次低价:IF(均价/REF(均价,1)>1,次日买入点/1.0382,次日买入点);
卖出价:IF(均价/REF(均价,1)>1,次日卖出点*1.0191,次日卖出点);
必卖价:IF(均价/REF(均价,1)>1,次日卖出点*1.05,次日卖出点);

飞狐极限买卖价指标公式

 

相关文章