在线检测未来函数

通达信盯盘支压主图指标公式

来源:Internet,编辑:股旁网,2014-06-15

BDGD:=C=HHV(C,20);
GDSJ:=BARSLAST(BDGD);
GJ:=(C+H+L+O)/4;
明阻:=L+(GJ-L)+(C-L);
明支:=L+(C-GJ);
今阻:REF(明阻, 1),COLORGREEN,NODRAW;
今支:REF(明支, 1),COLORFF00FF,NODRAW;
STICKLINE(ISLASTBAR AND C>=今阻,今阻*1.0001,今阻*0.9999,15,0),COLOR0000FF;
STICKLINE(ISLASTBAR AND C<今阻,今阻*1.0001,今阻*0.9999,15,0),COLOR00FF00;
STICKLINE(ISLASTBAR AND C>=今支,今支*1.0001,今支*0.9999,15,0),COLORFF00FF;
STICKLINE(ISLASTBAR AND C<今支,今支*1.0001,今支*0.9999,15,0),COLORFF8800;

通达信盯盘支压主图指标公式

 

相关文章