在线检测未来函数

通达信二次翻红指标公式

来源:Internet,编辑:股旁网,2014-06-15

DIFF:EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA),COLORSTICK;
股价上涨:HHV(C,4)/LLV(C,20)>1.15 AND HHV(MACD,3)/REF(HHV(MACD,1),20)>2;
红柱放大:COUNT(MACD>0,4)=4 AND COUNT(MACD<REF(MACD,1),4)>2 AND MACD>REF(MACD,1)AND MA(C,5)>REF(MA(C,5),1);
XG:股价上涨 AND 红柱放大;

通达信二次翻红指标公式

 

相关文章