在线检测未来函数

通达信回头牛主图指标公式

来源:Internet,编辑:股旁网,2014-06-15

N:=55;
P:=2;
HR:=HHV(HIGH,N);
HRY:=LLV(LOW,N);
HRY11:=HR*HRY;
HRY33:MA(SQRT(HRY11),3),COLORFF00FF;
QQ:=HRY33>=REF(HRY33 ,1);
XG:=CROSS(C,HRY33);
MA13:MA(C,13),COLORFFFFFF;
MA24:MA(C,24),COLOR0000FF;
MA72:MA(C,72);
TJ1:=MA13>MA24;
BUY1:=LAST(CLOSE>MA(CLOSE,N),0,5);
BUY2:=EXIST(CLOSE<MA(CLOSE,N),5);
BUY:=CLOSE>MA(CLOSE,N)&&BUY1&&BUY2;
W18:=EXIST(XG OR BUY,1);
STICKLINE(W18,C,O,4,0),COLOR0000FF;
DRAWTEXT(W18,L*0.98,'金牛'),COLOR00FFFF;

通达信回头牛主图指标公式

 

相关文章